Can´t run site

Issue Summary

I can’t run the site, when I press start site, it throws an error which is uploaded as an image, the php version is 8.1.9, wordpress server is 6.2.2, web server, nginx, I’ve never had this problem, it’s first time.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • _macOS Catalina _
  • Attach the Local Log. (61.4 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @gonzalo

If you lower the PHP version to 7.3.5 does it work?


No, I already tried to do it and also to change to apache and it didn’t work either



No, I already tried to do it and also to change to apache and it didn’t work either

Hi @gonzalo

Do you have any antivirus, security, or firewall applications that could be blocking Local? Are you running other developer applications simultaneously? Apps like MAMP, XAMPP, or Docker for example.

More details about troubleshooting this here: Router Mode

@Nick-B no

And what version of Local are you on? Did this happen suddenly after an update? Or some other change?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.