Cannot create a new site

What issue or error are you experiencing?

I am installing a new machine (m3 silicon) where I need also the Local application. After installing and restarting the machine, I tried to create my first site, but it does not work.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Checked and no antivirus or hosts issue.

System Details

  • Local Version:
    Version 8.1.0+6514
  • Operating System (OS) and OS version:
    Sonoma 14.1.1

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-lightning-verbose.log (55.5 KB)
local-lightning.log (14.1 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Sisanu

Do you have Rosetta installed on this Mac? If you’re using the Apple Silicon build of Local this is still a requirement.

Thank you, @Nick-B! Will check, I missed this requirement.

1 Like

OMG! That was the issue. I run softwareupdate --install-rosetta and now it works. Thanks for the quick response

1 Like

Glad to hear it! We are working on having a native Apple Silicon version out in the future that will drop this requirement so it won’t always be necessary :slight_smile:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.