Can't disable Live Link

I turned on Live Link to test it out and it worked for a little bit but then things started getting buggy. I disabled Live Link but it’s still active. I restarted my computer, turned on Local, checked Live Link under Utility tab, and it’s still disabled. Checked MU folder and file that is dropped by Live Link is no longer there. Seems like there’s no trace of it.

BUT when I open my site in browser and click on any of the links they go to a url that is formatted for Live Link (ex; 79fd…io). I can’t seem to disable Live Link :frowning:

Any ideas?

Went to Local settings page and turned off the Live Link add-on. Same result, page loads with Live Link urls embeded.

Figured it out. I have a caching plugin installed and it cached the new Live Link url’s :frowning:
I had to manually clear the cache to be able to get back into my site.

1 Like

Interesting! What caching plugin were you using?

We can look into adding define('DONOTCACHEPAGE', true); to the Live Link mu-plugin.

It was WP Rocket plugin

1 Like