Can't find my way back to the site on the Internet

I have created a Local site which I can access however I cannot find a way to now point the PC at the actual site on the Internet - all my attempts just send me back to the local installation. This is causing me a great deal of embarrassment as I wish to be able to see the current site before I make the appropriate changes.


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc


System Details

  • Local Version:

  • Operating System (OS) and OS version:


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @Bretty

Your Local install is meant to just be an offline “sandbox” version of your website and not a live-hosted version open to the public. In order to take your Local site live and point DNS from a domain registrar you would have to migrate the site to a web host or to a server somewhere. For example our Local Connect features work to move sites to and from WP Engine or Flywheel, but you could use any hosts and use various migration methods to move your site as well.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.