Cant import site to Local Lightning ... server problems?

I have just updated to the latest version of Local Lightning and I am trying to import my WP site via All In One migration. It does not work at all - it stays at 0.00%. I never had this issue before; and it always worked.

I also tried creating a test backup of a blank site then to download it and I am immediately shown a “network error” in chrome and the file cannot be downloaded.

I then tried to drag a small 300kb image file to the media library and it came up with this error:
“Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.”.

I have no idea where or what went wrong, and i’d appreciate any help.

I am on MacOS Catalina.


Note: I switched to localhost and this solves the problem. BUT, i want to use site domains since its faster (localhost is impossibly slow and annoying to use) and I need to test emails via Mailhog. And i haven’t been able to do that with LocalHost.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.