Error importing site which has already worked before in the past

I can’t import a site into Local. I have impoted this very site not too long ago, but have since updated it. Now I need to do some testing. but when trying to import, a message shows up saying “Error importing Site. Sorry! We couldn’t figure out what to do with the import file provided. Please extract it manually.”

So I have tried to extract it manually. But when I do, the file is magically empty every time.

I have downloaded about 4 times this evening and the error still shows.

I thought it would be wise to check for updates, and there was an update for Local which is installed now.

I am using Back WP Up to create the backup and as I said, this worked perfectly the other week, just not now.

I had 2 sites on Local and I thought it would be best to delete the older version of the site that I want to stage again. Don’t know if deleting that older version might have caused it.

I create the new job, select Backup to Folder in the General tab, select GZip in the Plugins tab, and change the File Deletion to 2 in the To: Folder tab

These are the only settings that I change

Then I Run Now and then download it. I can’t drag and drop the file like I used to. I tried importing it manually, but that didn’t work either.

I’m using Windows 10 - 64 bit

Thank you
local-lightning.log (17.3 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.