Cant login to local (app)

What issue or error are you experiencing?

I cant login. Nothin happens
but! plugins installing normal and starting

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Start app and hit “login in local” in the avatar.

Yesterday i’ll be good, i start test “local”, simple logout, and login again, nothing…
Previously i login with google, and when i can’t login again, i decide try to logout in the site. I open local website and delete google connection, create new account with email. Try to login again – nothin. Try to work without and i see that “open admin” & “open site” also don’t react – nothing happens. BUT! i still can open urls and this is works well

System Details

  • Local Version: Version 8.2.1+6583

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-lightning.log (22.1 KB)

Summary: all looks like i normal login(“instant” reload works, plugins installation is works,), but in main ui no avatar, i see link – “login to local” (hit this dont do anything), cant use “live link” – the gray and as i hover this – appear popup with you text you “are not logged into local”

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hello @wire - welcome to the Local community and thank you for your question :wave:

I appreciate the visuals, that is really helpful.

Is something possibly blocking Local from opening up a window in your default browser?

Can you explain a little more about your operating system and setup?

It sounds like since none of the windows will open from your Local app (wp admin, Local log in, etc) that there is something stopping it.

Can you try to change your Default Browser in your Local Preferences?

Thank you!


Thank for reply!
Setup Is very simple. Don’t use now any firewall or antivirus. Yesterday its works very well, but today I see this issue. What i did is simple logged out from local app. Not more. It’s strange.
I use Firefox, and I will try to change default browser. I give you feedback about this.

1 Like

Hi @wire -

Awesome, please let us know if changing that works.

Talk soon,


No :frowning:
I changed browser, but no effects. Click login to local…nothing…click “wp admin”, “open site”…nothing.
I decided to reinstall local. I’ll reporting you about this adventure

1 Like

Hi @wire -

Please do! That is really strange behavior.


Nothing ((
Exactly the same behaviour even after reinstall local app.

Hey @wire - can you share a screenshot of your settings panel and the default browser you have selected? It will be under Preferences on that same profile icon.

Looking at the logs, it looks like Local doesn’t have permission to launch the browser, potentially?

Can’t understand why that don’t have permission. I don’t do anything with permission ))
Right now a can’t send screenshots of the preferances, only tomorrow. But there set firefox us default. I already changed to another, but this is don’t give the effects. (strange, i have firefox and vivaldi, but in list i have firefox and edge…but…nevermind).

Sam, i try use ubuntu to work with local…(my second system and i cant install it)
Снимок экрана от 2024-02-05 23-21-39
no dependencies - libncurses5. Try difference installation methods, terminal, package manager, Gdebi…

Hi @wire

What is the OS on your second system? Ubuntu? It looks like you might be running into a separate issue there:

Hello! Yes, Ubuntu and, as i see (thank for link), this axactly the same problem! but i mentioned this here just for share global problem with local for me, i cant use it on any platform.

Hi @wire

Going back to your Windows machine, can you help with some of the details Austin asked for below? Additionally do you utilize a VPN or are you on any kind of office network?

Hello, @Nick-B! This is preference screenshot

I dont use vpn or some rmote stuff.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.