Can't Login to Local, wordpress admin

I have my live site on local but when I try to login to the admin panel, I get this error: “Logging in with is disabled for sites that are in staging mode.”

It sounds like you might be using the Jetpack plugin for single sign on with WordPress. This won’t work at first with Local because your site is operating on a different domain than the Jetpack plugin is configured with.

This can definitely throw some folks off because you’re accustomed to logging in with your credentials and you may not have saved your site level login anywhere. Chances are you still have a login to your site, possibly even with the same email address/username but it could be a different password. Does it give you the option of an alternate login (with username/email and password)?

If your password doesn’t work, simply reset the password through the form options and retrieve the email reset through the Local site dashboard > Utilities > “Open Mailhog” as that is the catchall mailbox for mail sent from the Local site.

I just found it! LOL haha Thanks.

Now, I’m getting an error that says the link is invalid.

I decided to remove the jetpack plugin folder and that staging mode error was removed. I also tried using the reset password link you suggested and it’s not working. I tried searching the community to see if this has happened to others, and my issue seems isolated. I also can’t access SSH to add an admin user. At this point I’m stumped. If anyone else sees this topic, please help. I’d like to move on from this soon. thank you!

I managed to fix the issue myself using this great tutorial. My issue was not being able to login to my admin dash board and the pictures were not loading on the local site. Follow this tutorital: It’s a very easy set up process and worked well for me.

And if your file is to big, download this extension:

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.