Can't update plugins

Some plugins updated but others failed. I tried to change permissions in the SSH but that didn’t do anything. I need to be able to update and doing it manually will get old real fast. Please advise. Thanks.

Hi Diane,

What is the error you’re running into? Is there any way you can screenshot it?

Also, are you on macOS or Windows?

Hi, I’m running on Mac OS Sierra. I don’t have a screenshot for the plugins but it said that the old plugins could not be removed and then it deactivated them all and they do not show up in the plugins list anymore although they are in the plugins folder if you look at that. I also tried to update the theme and got the same error which I do have a screenshot for.


Hello @wolfmediaplus,
Did you solve the issue? I am experiencing the same problem.
Latest MacOS and Flywheel


Ok, I’ve followed the announcement on top:
If this update doesn’t immediately resolve the NFS issue, please go to Preferences » Advanced and disable “Faster Docker Volumes”

And it worked

It looks like this issue is back even with 2.0.6 installed.


Please give this a go: Plugins not updating locally

Also, do you remember what you did prior to this happening? For instance: booted computer, opened Local, let it auto start sites, etc.