Change default folder name

“Local Sites” wreaks havoc with any terminal commands that use $PWD as it returns an unescaped directory name.

I suggest that the default folder name should be “local-sites” instead.

Hey @nathansmonk – thanks for the feature request!

I definitely see the issue that this could cause. I know that this doesn’t change the default of Local itself, but you could change this value in the Preferences page of Local:

This won’t change existing sites, but will set things up for you going forward!

1 Like