Clicking on Open Adminer does nothing. No page opens

What issue or error are you experiencing?

No visible error

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

I have restarted the system. I have also uninstalled and reinstalled Local


System Details

  • Local Version:
    8.2.0+6554
  • Operating System (OS) and OS version:
    Window 10 22H2 Build 19045.3930

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:57.525592Z 0 [System] [MY-010116] [Server] %%userDataPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe (mysqld 8.0.16) starting as process 12708”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.784Z”}
{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:57.528337Z 0 [Warning] [MY-013243] [Server] --character-set-server: The character set UTF8MB3 is deprecated and will be removed in a future release. Please consider using UTF8MB4 instead.”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.784Z”}
{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:58.644898Z 0 [System] [MY-010229] [Server] Starting crash recovery…”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.786Z”}
{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:58.650393Z 0 [System] [MY-010232] [Server] Crash recovery finished.”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.786Z”}
{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:59.748100Z 0 [Warning] [MY-010068] [Server] CA certificate ca.pem is self signed.”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.786Z”}
{“class”:“Process”,“level”:“warn”,“message”:“2024-01-17T18:39:59.784875Z 0 [System] [MY-010931] [Server] %%userDataPath%%\lightning-services\mysql-8.0.16+6\bin\win64\bin\mysqld.exe: ready for connections. Version: ‘8.0.16’ socket: ‘’ port: 10005 MySQL Community Server - GPL.”,“process”:“mysql”,“thread”:“main”,“timestamp”:“2024-01-17T18:39:59.787Z”}
{“eventId”:“0b94bcf392444a99b04ea848d7e68a31”,“level”:“warn”,“message”:“Unhandled Rejection.”,“p”:{},“reason”:{“code”:“EINVAL”},“thread”:“main”,“timestamp”:“2024-01-17T18:43:35.364Z”}
{“eventId”:“c3251be32e3142daa9d86e03d36bb23e”,“level”:“warn”,“message”:“Unhandled Rejection.”,“p”:{},“reason”:{“code”:“EINVAL”},“thread”:“main”,“timestamp”:“2024-01-17T18:44:22.097Z”}
{“eventId”:“f2e78fcc9cc743f09747c1fbd0868647”,“level”:“warn”,“message”:“Unhandled Rejection.”,“p”:{},“reason”:{“code”:“EINVAL”},“thread”:“main”,“timestamp”:“2024-01-17T18:44:24.700Z”}


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @chytons

Is this happening on a specific site you’re trying to work on or does it happen even if you create a new, blank site in Local and try to access Adminer?

Can you share your full Local Log here as a zip file? There are some different ways to access and share Local Logs. For us to be able to troubleshoot thoroughly, please click the Download Local Logs button from the Support tab in Local. This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.