Cannot open Adminer

Issue Summary

It was working this morning, but now when I click the Open Adminer link, it opens up a blank page in Safari with the url about:blank

Troubleshooting Questions

I’ve tried in multiple sites with the same outcome. I’ve also tried a re-boot.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

System Details

  • Which version of Local is being used? 6.15+5536

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
      MacOS Monterey
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (134.4 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Update. A couple of sites do open the Adminer. But there is no pattern. For example I thought it might be the mySQL version or php, but a site on mySQL 8 opens and another one doesn’t (they are the same php too).

So I’m not sure why that’s happening.

Any ideas? Or how I might be able to get access to the database?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.