Connection refused after upgrade macOS [simply High Sierra 10.13.6]

Hi! After an OS upgrade my local websites doesn’t work because this issue [connection refused]. First experience with this, please someone could help me?

  • Does this happen for all sites in Local, or just one in particular? This issue happens for all sites.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser? No, It’s no possible to access.

System Details

  • Which version of Local is being used? version 5.10.1+5267

  • What Operating System (OS) and OS version is being used?

    • High Sierra 10.13.6
  • My local log: local-lightning.log (56.2 KB)

I’m not seeing any specific errors in the Local log.

Are you able to create a new, plain WordPress site and access that within the browser?

Hi there!

Sorry for my absence. Thanks for your help Ben.
I don’t know if the problem solved by itself or because something that I touched. I prove to reinstall Local and restart the Wordpress site installation too. It worked.

Thank you so much for your answer and your help.
Kind regards.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.