Local Community

ERR_CONNECTION_REFUSED I no longer see the backend

Issue Summary

One or two sentence summary of the issue.
I’m working Chrome,
I made the latest update of local 5.9.9
From “admin” he gives me this message
ERR_CONNECTION_REFUSED
From “open site” I see only the articles and not the products

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    I have not created any other sites
  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    I created another test site with these settings https://prnt.sc/105v4jo but it gives the same problem

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?
    5.9.9
  • What Operating System (OS) and OS version is being used?
    • For example: macOS Catalina or Windows 10 Professional
      macOS Catalina 10.15.7
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (72.7 KB)

I have the same issue with 5.9.9. I can open site, but can not access admin. The port number is removed from the URL when opened in the browser. I’ve tried manually entering the localhost:10108/wp-admin and I can get the WordPress login in screen. However, a second issue occurs as it won’t accept my credentials. I’ve tried multiple times and get the same result.

Is there a way to revert to the previous version of Local?

With the Mac and “Time Machine” I went back to the previous version and everything is back to work

Thanks. I just reinstalled the previous version and it seems to have replaced the 5.9.9 version and everything is back to working correctly again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.