Cursor works. Then it doesn't work

So I’ve been building a site using Local by Flywheel in the usual way. Standard Wordpress environment. Everything was working ok, so can’t really say what happened. And then all of a sudden, I can click on a category in the left-hand rail in the dashboard – Pages, Media, Plugins, etc – and it’ll take me there, but then the cursor never changes to the little pointy hand, it just stays an arrow, even when I hover over links to individual items. Clicking on them has no effect. I can’t open pages, select images or plugins, or anything. Can’t start Elementor. Help!!!

ETA: I’ve tried shutting down and restarting a couple of times. No help.

Hello @sol,

I’m sorry about the cursor disappearing issue. Would you mind posting your log file to diagnose this a little bit more? How do I retrieve Local's log file?

Also, could you list the sequence of events you take to get there?

Hi Andy:

It took several iterations, but I finally narrowed it down to the PT Elementor Addons Lite plugin. When I removed the plugin (had to do that via Finder, with help from one of your support guys), that solved the problem. Installing and activating it was what triggered it in the first place.

This doesn’t prove conclusively that that plugin was the culprit, of course; for all I know other users may have had great experiences with it. Maybe it just wasn’t playing nice with one of my other plugins.

local-by-flywheel.log (534 KB)