DB .sql Import Fails

Issue Summary

When I drag in a .zip of the site the import fails when “changing site domain…” is displayed. A popup appears saying “Uh-oh Unable to Import Site. Error: stderr maxBuffer length exceeded”.

Troubleshooting Questions

Tried several times by swapping the .sql in the fileset with a smaller DB which works but the one I need is failing and is only 375MB.

  • Does this happen for all sites in Local, or just one in particular?
    Happens in the latest version of local.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    Haven’t tried this actually.


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?
    OSX Big Sur

  • Attach the Local Log. See this Community Forum post for instructions on how to do so:
    local-lightning.log (628.4 KB)

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.