Editing .htaccess & wp-config.php files for all-in-one wp migrate

The Import limit for all-in-one wp migrate on Local is set t 300 MB. On a live site, it is 1000 MB.
To change this manually there are two ways. Alter the .htaccess file or the wp-config.php file.

The edits work on a live site but on local sites changing the files creates an error message and the site will not load.

What can I do to fix this. 300 MB is tiny for a backup file to load into the Local site.

Hi @enakajah - thanks for reaching out!

Which file did you try editing, the .htcaccess or the wp-config.php file? My hunch is that the wp-config.php file would be the better option.

What errors do you see when you change this setting? Can you share a screenshot of the error you run into or share your Local error logs? Here is a guide for doing that - Retrieving Local’s Log File - Local

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.