Local Community

Edits on my style.css do not update

Edits on my style.css do not update

Not matter what i do, changes to style.css are simply not updating.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    I only started using Local a couple of days ago, it seems fantastic software, BUT, i already wasted more than 8 hours trying to find a solution for “Edits on my style.css do not update” and i cannot find an answer that works for me.

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    Yes, i am able to create a new site, and access it in a browser ( Chrome mostly)


I installed Local and imported a couple of sites into Local, one of them worked with no problem, except that css updates don’t work.
The other site didn’t import correctly, too many errors.
I used Duplicator plugin to import the sites.
At the beginning i got an error with using site domain and the software changed it to Local network, then i stopped MAMP and Site Domain worked.

System Details

  • Which version of Local is being used?
    I installed Local v5.10.4

  • What Operating System (OS) and OS version is being used?

    • Using iMac Big Sur 11.3.1
  • Attach the Local Log. See this Community Forum post for instructions on how to do so:

I hope someone can give an answer to this issue, because Local seems like a nice solution to work on Wordpress local.
Thanks in advance!!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.