Error 502 On mac Monterey since uptated local to 6.1.5

Issue Summary

Hi there,
I can’t open my website on Local since last update 6.1.5.
Im on Mac OS Monterey.
I tried to follow the other advice found on Local Community but still does not work
Help me please =)

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?
    Yes it happen for all
  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    I can create a new website and acces it thought the browser


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

Clicking on my website open in a browser an error 502.

Create a new site is working

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?
    macOS Monterey 12.4

  • Attach the Local Log. See this Help Doc for instructions on how to do so: (21.2 KB)

Im UX designer, Im not super good in those stuff so sorry in advance if my problem is obvious or if I miss something and thank you for your precious help :slight_smile:

Hi @NoemieSEGUY - no worries! Here is a link to another thread with the solution - PHP v7.3.5 ONLY usable on Mac 10.13.6 (High Sierra) - #2 by austinwendt

Here’s the steps to take:

  1. Close Local
  2. Hit Cmd+Space and type ~/Library/Application Support/Local/lightning-services to navigate to this folder on your computer
  3. Delete the entire lightning-services folder
  4. Re-open Local
  5. Create a new site with the PHP/database versions you were trying to use.

This will fix the issue for all of your existing sites the next time you start them. We’re working on a fix for the issue!

Hi @austinwendt thanks very much for your help and quick answer!

I tried to remove this folder but doesn’t seems to work :frowning:
I can create a new website but I can’t open my old one. I tried to change the PHP and I tried to re-Import my site into Local but does not work unfortunately

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.