Error Importing Site from .zip

Hey there,

I’m trying to import a site into Local from a big zip file I have but am getting the following error message:

I’m trying to get a website downloaded from where it is currently hosted on Site5 to Local. I initially tried making a backup .zip, downloading that and then dragging into Local but got the error message. When that didn’t work, I switched over to exporting a .sql database from CPanel and then zipping that with /wp-content/ but got the same error message again. This is a big site (about 20gb) so I don’t know if that’s making much of a difference.

Really, I don’t care about anything but the post content and media so if I lose config options, the theme, plugins or whatever then I don’t mind. Any other workaround that doesn’t involve downloading and running the whole site is therefore just as good. (Although I seem to be having some difficulty with the export method as described here as well: )

I’ve checked all through this post which seems to be on a very similar topic but with no success:

Help is much appreciated! Thanks!


1 Like

Any news on this? I’m experiencing the same problem.

1 Like