Error Installing Wordpress. File not found

Error Installing Wordpress for test website. File not found

Here i link a screenshot of the error and down below the detailed logs

I already tried downgrading my version from the latest 9.0.1 to the 9.0.0 Beta and even the version 8.3.2.
I tried on different computers, my pc and my laptop both with pretty new processor and with the same version of windows.
I also tried to repair and reinstall both the x86 and x64 version of the VCC redistributable.
And i also tried to create the website using both the reccommended php version, And a custom install first using the latest php version and then the very first supported by Local

I always receive this error, at this point i have no idea what to do or what file i am missing since i checked both the directories listed in the error message, the only thing that comes to my mind is that for some reason it doesn`t install the 64 bit version of the wp-cli (if there even is one)

System Details

  • Local Version: 9.0.1

  • Operating System (OS) and OS version: Windows 11 Pro 23H2

Local Logs

Non-Verbose Logs:
local-lightning.log (6.4 KB)

Verbose Logs:
local-lightning-verbose.log (27.3 KB)

I fixed the issue, apparently some of the numbers or special charaters of my admin password ruined the installation command.
As someone that creates a website my admin password should be complicated and it should include numbers and special characters , i really hope you guys can fix this underlining issue.

Hi @Just_Mark

Thank you for updating the thread we’re glad you were able to get things squared away for now! For transparency, this is a known issue for Windows users at this time. More details here: