Error Installing WordPress on Mac: Command Failed - first time user

Bug Summary

Error message (attached): command failed.
WordPress won’t run on Local

Steps to reproduce

Install new website following the recommended steps

Environment Info

Describe your environment.

  • What Operating System are you using?
    MacOS High Sierra 10.13.6

  • What versions of site software (Nginx, Apache, PHP, MySQL) is used?
    I tried them all

  • What version of Local is installed?
    6.6.0 + 6231

Supporting info

  • Please provide your Local Log. See this Community Forum post for instructions on how to do so:

local-lightning.log (87.3 KB)

  • Include any screenshots or video recordings of the issue to help others reproduce.

Following this. I have the same exact problem and have not been solved.

The error states that the PHP version used was built for macOS 11, you seem to be on macOS 10.

I’m on macOS 10.13.6.
I’ve tried to use a previous version of PHP (7.3.5) and it now works fine so this thread can be closed as it’s solved - other users having similar issues (I noticed a few) should try the same and update their thread too.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.