Local Community

Local 6.5.2+6204 failing to install wordpress

Please help
I just recently installed Local on my PC Win10 64bit. The software is failing to install wordpress, I have attached screenshots and text documents of the error logs.

error.log (247 Bytes)
local-lightning.log (157.3 KB)

I have a similar problem on MAC with macOS 10.13.6 which is obviously not supported – but updated!
Here is the error dialogue.
Bildschirmfoto 2022-11-28 um 15.42.11

So, looks like there are PHP 8.1.9 minimum requirements of Mac OS X 11.0 !!! I think it should not be installed on older macos versions.

Will there be an update for this old version of macos?