ERROR: $table_prefix in wp-config.php

Downloaded one of my sites from Flywheel and imported it on Local. I can’t access to the site from my local machine because of this error.

ERROR: $table_prefix in wp-config.php can only contain numbers, letters, and underscores.

Hi there,

Sorry for the trouble!

What type of environment are you importing the site into? Preferred or custom?

I am importing it into Preferred

Hey, Clay, it’s been 5 days since I replied to you. Can you help, please?

I’m looking into this now.

Thanks for your patience!

Here is the account

Hi @jellybeandigital,

I just tried importing that site and it looks like there are 5 different sets of WordPress tables. Local couldn’t figure out which set to use since Flywheel backups only contain an SQL file and wp-content and any non-WordPress root file. This issue will be resolved when the Local/Flywheel connection is available.

So, to fix this you can simply open wp-config.php for that site and then change $table_prefix to wp_

Hey Clay,

Thanks for your reply.

I did follow your instructions, but it’s till not working. Please see screenshots attached.

Ah, sorry about that! I wasn’t clear with what I said :slight_smile:

Try changing that line to $table_prefix = 'wp_';

I did that and still not working!

Try removing wp_847_usermeta down to wpve_usermeta';

The only thing that should be in that screenshot is that grayed out text and then $table_prefix = 'wp_';

1 Like


Finally, it’s working now. Thank you Clay :slight_smile:

1 Like

Hold on! Actually, I deleted COMPASS from my flywheel account and now the site on the local server isn’t working anymore!!

I’ve passed this onto our support team.

Hang tight!

1 Like

We’ve recreated COMPASS in your bulk plan. You can access it here:

It should be finished cloning here shortly, but let us know if you have any other issues!

1 Like