Error When Starting Site - (HTTP code 500) server error

I’ve updated Local by Flywheel to 2.0.1 and now i can’t start any site.

local-by-flywheel.log (1.5 MB)

Please help.

Hi @hoangsa2t,

Very sorry for the trouble!

Can you please try the following?

  1. Quit Local
  2. Open /Applications/
  3. Right-click on local-by-flywheel
  4. Select Reset (this is the same as restarting)
  5. Re-open Local

Tried the above and it doesn’t fix it. I get the message when I try to create a new site!

Urgent help please!!
Is there a way to download version 2 again ? as version 2.0.1 doesn’t work


1.4.2 is available here: Local by Flywheel 1.4.2

Are you seeing the same error as @hoangsa2t?

yes correct same error. Downgraded to version 2 and still no luck. will try 1.4.2 and let you know how i get on

If you’re getting the container is missing error then that most likely means the VirtualBox VM was deleted at some point.

Downgrading won’t help in that case. You’re going to need to restore the site from the site folder and the SQL files in the app/sql directory.

1.4.2 Still not working :frowning:
Application gets stuck creating site container
@clay do you know what could be causing this?

But this is a new site I am trying to create? I never deleted the VM. Could it be caused by something else?

Can you please provide your log?

Very sorry for the trouble!

Thanks @clay where do i find the log?

You can find it by going to Help » Reveal Local’s Log on macOS. Then, you can upload it here or e-mail it to

Thanks @clay email should be with you

1 Like

hi @clay I have the same exact problem

I tried to reset the images in Virtual Box, but it was already stopped. So I restarted wit no success.

I tried also with instructions in this post: but with no success.

Don’t know what to do. Please help.

This is my log:
local-by-flywheel.log (13.2 KB)

Hi @mitch827,

Thanks for the info!

We’re currently looking into this issue and hope to have a solution soon.

1 Like

I have the same 500 code issue.

Thanks @clay

I tried re-install Local by Flywheel and now i stuck on “Local Image” setup step.

Jun 1, 2017, 1:59 PM GMT+7 - info: [main/docker-create-machine] null 'About to remove pressmatic\nWARNING: This action will delete both local reference and remote instance.\n' 'Error removing host "pressmatic": Host does not exist: "pressmatic"\nCan\'t remove "pressmatic"\n'
Jun 1, 2017, 1:59 PM GMT+7 - info: [main/docker-create-machine] Creating Docker Machine... --virtualbox-boot2docker-url=file:///Applications/Local by
Jun 1, 2017, 1:59 PM GMT+7 - info: [main/docker-create-machine] Creating machine with  
{ '0': 'create',
  '1': '--driver=virtualbox',
  '2': '--virtualbox-hostonly-cidr',
  '3': '',
  '4': '--virtualbox-boot2docker-url=file:///Applications/Local by',
  '5': '--virtualbox-disk-size',
  '6': '120000',
  '7': 'local-by-flywheel' }
Jun 1, 2017, 1:59 PM GMT+7 - error: [main/docker-create-machine] Host already exists: "local-by-flywheel"
Jun 1, 2017, 1:59 PM GMT+7 - info: [main/docker-create-machine] Unable to create Docker Machine.

This is what I get with 1.4.2 now. @clay have you made any progress on this as I am still trying to get it up and running?
Thanks in advance for the update.

Hi all,

2.0.2 for macOS is now available.

Please see

@clay Still no luck trying to import my site and nothing happened. Now the application just crashes when I try to start it!