Local Community

Error when trying to load my backup of my site on WP local

Issue Summary

Troubleshooting Questions

Both of my sites I am getting these hard errors attached. Why?


I am just uploading my zip file of my backup and getting those errors

System Details

  • Which version of Local is being used? I just updated to the latest version today

  • What Operating System (OS) and OS version is being used?

  • Attach the Local Log. See this Help Doc for instructions on how to do so:
    local-logs.zip (14.8 KB)

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @nickw

Can you Open Site Shell (underneath the site name in your Local App) and then try deactivating the plugins or swapping out the theme to see if you can get in then?

The fatal error that is showing is for the plugin worker. So you could start with that one and just run:

wp plugin deactivate worker

Thank you but it was the PHP version that was the issue. I switched it to an older version and it worked. thanks

1 Like

Hi @nickw -

Thank you for the follow-up here.

I’m going to close this ticket now as it sounds like your problem is solved, but feel free to create a new post if you run into any more issues!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.