Failed to obtain access token

When trying to login to the desktop app on MacOS I’m getting the Failed to obtain access token error. Noticed several threads about this but not a solution. Hoping someone can help me out. Thanks!

local-lightning.log (175.0 KB)

Hi @bgajus

We see this come up but it’s usually tricky to resolve/replicate. Oftentimes it’s a local browser/network/extension issue. Are you able to test using a VPN, alternate network, browser, LTE data, etc to rule out anything like that?

I did just try downloading Local to my personal machine and was able to successfully login. So that’s a good first start.

I work remotely using a machine issued by my employer. I do use a VPN while working but I have tried connecting with the VPN both on and off on my work machine without any luck. Hope that at least helps a little.

Does your employer require any security, firewall, antivirus software or extensions that could be blocking Local?

I tried on both Firefox and Chrome to no avail.
There is something called Netskope they have installed on my machine. Wondering if that’s the culprit?!?!

Hi @bgajus I’m not familiar with them but yes it looks like a security solution:

You might have to check with your employer’s IT department to see if there is some way for you to “allow” Local or workaround this.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.