Failure when pushing site to Flywheel

Trying to push a Local site to flywheel. I get an error “Uh-oh! We ran into an issue when pushing this site to Flywheel.”

The site was originally pulled to Local from Flywheel. Trying to push back after making some page changes.


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Push all to Flywheel, Production, include Database.

System Details

  • Local Version:
    Version 8.2.1+6583
  • Operating System (OS) and OS version:
    MacOS Sonoma 14.3.1 on Apple M1 Max MacBook Pro

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-lightning.log (37.2 KB)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @swest

I’m going to DM you to get some additional details so I can check on FW side things as well, but could you also please click the Download Local Logs button from the Support tab in Local? This will generate a zip archive that contains the Local log along with some other diagnostic information to help quickly zero in on any issues that Local is encountering.

Hi @swest

Just circling back here in the thread to let you know I’ve shared the details of our troubleshooting with the dev team so we can try and pinpoint what’s going on. I’m glad you have a workaround for now with WP Migrate DB.

Have you been running into this issue with any other sites or was it just this specific one?

1 Like

This happened on a site a while back (maybe a year ago). I don’t remember if it was the same site or not.

Based on our troubleshooting it seems related to the specific DB issue I mentioned in our direct messages. Unless you’re able to address that line in the database or have a developer look at it then for this specific site you might have to do the migration workaround. If you have any other questions or details regarding this however please let us know and we’ll be glad to take another look!