Uh oh unable to push to site


Whenever I try to push to puah to a Flywheel test site (If I try to push the Database as well), I am getting a Uh Oh message

I am connecting succsefully to the Flywheel and have tried resetting the Fylwheel site and downgrading to the required php version (7.4.3) but keep getting the problem.

Mac OS
13.6.3 (22G436)

Local version
Version 8.2.0+6554 (though I also tried downgrading to previous versions and still got the same issue)

Log attached.

Thanks in advance.


local-lightning.log (592.7 KB)

Hi @alex.w

I looked up your account on the Flywheel side but I don’t see that you have any sites yet (at least attached to this same email). Do you have any sites already created on Flywheel that you’re trying to push to?

If you’d rather keep your information from this public forum I’m happy to DM you or if you’re a Flywheel customer you can reach out to their chat support team directly as well.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.