Getting error 'Local couldn't load the file list' when pulling site

What issue or error are you experiencing?

I’m trying to pull my live website together with the database to my Local set up and getting this error:

Local couldn’t load the file list


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Attached is a screenshot of the screen when I try to pull my site:


System Details

  • Local Version:
    Version 8.2.0+6554

  • Operating System (OS) and OS version:
    Mac OS Monterey 12.7.2


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
Will provide these via DM if needed


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @osu

Are you having this problem with any other sites or is this the only site you work with?

As a workaround can you download a backup and direct import that into Local?

Hi @Nick-B,

Sorry for the slow response, I’ve been away over the holidays and then ill. I tried this with my other site on WPEngine just now and I have the same error message… could it be to do with my WPEngine account then rather than Local?

I manually installed the site successfully using just a Backup download from WPEngine, but I’d really like to get this pull-push functionality sorted as it makes everything simpler…

Any ideas of what I can try?

Thanks

Hi @osu

I’m glad the direct importing is working as an alternative at least. Some other things we could check here:

  • Are any of these sites overly large? Lots of media files, backup files, bloated databases, etc?

  • Do you utilize a VPN?

  • Are you on an office network or home network?