Local couldn't load file list

I can’t seem to pull or push files. Local can’t load file list. Been having this issue for some time now. Happens with all sites.

System: MacOS14.3.1 (23D60)
Version of Local: Tried most recent all the way to 8.2.0 for mac.

Hello @libbynoffsinger - welcome to the Local community! :wave:

Are you trying to push/pull from WP Engine or Flywheel?

Thank you,


Pull from WP Engine

Hello @libbynoffsinger -

Something you might try is disconnecting from WP Engine and reconnecting.

Do you have a screenshot of the error message?

Thank you,


A couple of additional things @libbynoffsinger :

  • The latest version of Local (8.3.1) has improved logging around this issue and should help us get a better idea of what’s going on

  • Can provide the Local Logs? You can get a zip of those logs by clicking the “Download Local Log” button from the “Support” tab of Local. See this help doc for more information:

I also have tried disconnecting/connecting. All of the things it seems like.

local-logs1.zip (933.8 KB)

Sure! Here’s my logs for review. I have updated to 8.3.1 as well and had no luck.
local-logs1.zip (933.8 KB)