How to disable XDEBUG and cgi_module

I installed Local to speed the updating of an existing Wordpress site. And as others have mentioned, Local is slower than their webhosting account. I have seen the suggestion to disable or stop from loading both XDEBUG and cgi_module.

Where do I find these switches?

Hi @Wingnut,

Sorry for the slowdown!

If you’re having general speed issues on Local, please ensure that Faster Docker Volumes is enabled under Preferences » Advanced.

If the site is still slow after enabling Faster Docker Volumes, you can switch the site from the “Custom” environment to the “Preferred” environment to quickly rule out Xdebug being a cause for the slowdown.