I can't login into wp-admin

I can create a new, plain WordPress site in Locla and access it in a Browser, but can’t login into wordpress admin page including Chrome and Edge. The username and password will dissappear and back to blank. This happens to all sites in Local. I am using Local Version 7.0.1


  1. create a new site
  2. start site
  3. go to WP Admin
  4. type in username and password
  5. all of typeing will gone, the login form back to blank
    local-lightning.log (82.3 KB)

Hello @Nancy - welcome to the Local community! :wave:

Can you please share a little more about your setup?

  • Operating system
  • Local site settings (PHP version, WP version, web server & database)

Thank you!


1 Like

I am having the exact same issue. I can log into older sites I’ve created. I’ve tried clearing my cache. I know it’s not a plugin issue or a theme issue, or if it is it’s related to the stuff that comes with a brand new WordPress site. I’ve tried clearing the cache.

I am just using local by flywheel so I assume this would give you all the version stuff you’d need as it’s been updated recently. Windows 10.

Any ideas would be gratefully appreciated. I’ve rebooted my machine and by clearing the cache I mean the browser cache rather than anything server side.



Same issue

You can log into older sites you’ve created but just not new ones?

If you use command line to create a new user, can you login with those credentials or no?

Thanks Nick,

I noticed after I started this thread that there are actually a couple of others from people who’ve had the same problem and I think there was a fix on the way. I did manage to use the suggested workaround of logging in with one-click admin and that worked.

Just in case it helps somebody somewhere in diagnosing this from your end I did try your suggestion, but that did the same thing. I just get what looks like, possibly though I’ve not looked, a redirect to the same page without any data because there’s no error or anything so no validation just blank fields.

Thank you for your reply.


1 Like

Hi, sammunoz & Nick,

Sorry to get back late. Just try to catch up the speed of project development process. The issue arised after I upgrade to the latest version of Local. I fixed the problem by completely removing my project from Local, downgrade it to a lower version and recreate a brand new same project. It sounds like a damn idea, but it is the only way I can fix the issue. Not really sure what is going wrong. I will appreciate that very much if anyone can come up a better idea and share out to help the others who have the same issue.

Attn: Sammunoz:

  • operation system: Windows 11 Pro
  • Local site settings:

    PHP version: 8.1.9
    WP version: 6.2.2
    web server: nginx
    database: MySQL 8.0.16



1 Like

open wp-config and move the
require_once ABSPATH . ‘wp-settings.php’;
line to the bottom of the file


thanks, that worked for me

1 Like

Hello @Nancy -

Have you tried updating to the latest Local? This problem should have been resolved, but let us know!


1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.