Local Community

I can't open local on my windows

I can’t open Local on my windows 10 - 64 Bits. Below is the screenshot. I have tried turning firewall off, Neither it is showing in task manager. When I click on the icon to run it it just loads and shows nothing

Nothing happens after this.

Usually a shot of Jack fixes any issues I have :smiley:

One thing to explore is if Local’s window is off screen somehow:

The other thing that comes to mind is an obscure issue that some Windows users have been reporting. Can you take a look at this thread and see if it relates to your situation:

The workaround has been to downgrade to the 5.6.6 version of Local:

If that does fix things for you, I’d love to know more about your environment. From the screenshot, it looks like Windows 10 Enterprise is being run.

No puedo abrir Local by flyweel, abre el programa pero no termina de cargar

Hey @ANDRES026, What version of Local are you using? Can you try downloading and using the latest version of Local:

If you still have problems:

  • What version of Windows is being used?
  • Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

Thanks Ben.

i took few shots of jack and it has been resolved but now I’m getting error 403 and 404 clicking on Admin and View site

1 Like

:larry_heart:

Do you have a screenshot of the error as well as the Local log?

I’m wondering if the site wasn’t created correctly. Usually with 403 errors that has to do with some sort of permissions issues on the site root.

Below is the error Log

2021/02/16 12:04:58 [alert] 9244#10260: OpenEvent(“ngx_master_11748”) failed (2: The system cannot find the file specified)

Also it doesn’t show wordpress version, just the dots keeps blinking

Above error has been sorted and getting a new error now. Attaching the screenshot and error log below.

2021/02/16 12:04:58 [alert] 9244#10260: OpenEvent(“ngx_master_11748”) failed (2: The system cannot find the file specified)
2021/02/18 13:00:16 [alert] 11972#17436: OpenEvent(“ngx_master_3960”) failed (2: The system cannot find the file specified)

This last screenshot of the 404 page that has a Local icon indicates that Local’s router is working, but that it doesn’t know where to send the request to. That means that for some reason the individual site isn’t being created correctly, or isn’t being registered correctly.

Can you try creating a new, plain WordPress site? If you still have issues after creating that site, can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.