Local Community

I do not retrive my website in local

I ave a message when I open local Looks like you havenot created any sote web

One or two sentence summary of the issue.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular? It is my 1st site

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?

Replication

Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?

    • For example: macOS Catalina or Windows 10 Professional
  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hello, @Karlos1 - welcome to the Local Community! :wave:

Thank you for bringing your question to the forums - may I have a little more information about your issue?

Can you share a screenshot of the message you are seeing?

Also, did you import this site or create it in Local?

Thank you!

Sam :woman_technologist:t3:

Hi, @summumoz,
Thank you to answer. 1st may excuse as my English level in not good.

I create it totaly in local.
Now it seems like I neve made site in Local.

However when I tried to import the Site, I find the folder bit I dont know how to proceed.


Thank you

1 Like

Hi there, @Karlos1 - thanks for providing more context!

I see what you’re saying - the site appears in the Local Sites folder but not inside of the Local UI. Thank you for the screenshot.

May I ask what version of Local you are using?

Sam :woman_technologist:t3:

Hello @Karlos1 -

Another option you can try is to zip that entire folder ritaalamica folder and drag it into Local.

I’m wondering if maybe Local just can’t find it for some reason.

We can try that and go from there!

Sam :woman_technologist:t3:

Hi,
I have tried to zip all folder before contact you and not possible


Local3

Hi @Karlos1 - thank you for those screenshots.

If you go inside your Local folder, is there a sites.json file? If there is, is your site included in that file?

Shared with CloudApp

Sam

I did not find this folder

image