Install on desktop pc error


I am trying to install Local on my desktop pc (for hours). I would appreciate if someone can help.
I’ve got this error:
‘Error creatingb machine: Error running provisioning: Unable to verify the Docker daemon is listening: Maximum number of retries (10) exceeded.’ What does this mean and how can I solve this?


hi kaat,

i’m Lester and new LbF user. i’ve found it helpful to tweet to @HeyFlywheel to push the help request along. that said, it’s never gotten me a resolution but at least someone noted the problem.

FYI… i tried unsuccessfully to get LbF working on an old PC laptop that lacked the required hardware/software (as far as i could tell after researching). so if your machine is older it may also be lacking necessary system hardware/software requirements.

if nothing else, i just wanted to reach out and say that i share your frustration… that you’re not alone.

i did get LbF working on my imac desktop and will be getting a new laptop (probably apple) to use it remotely.

i contacted one VERY respected and knowledgeable developer about my frustrations who said basically that LbF is a great tool, but ‘somewhat unstable’.

if you do get it working… do not … i repeat DO NOT update your environment as this will crash any sites you update, at least temporarily.

also recommended: WAMP Pro, VVV (vagrant), valet, and desktop server.

so LbF definitely is not your only choice.

keep the faith and stay focused… you can do it!!


Hi Lester,

Thanks for your reply. I’ve get LbF working on my iMac desktop as well, no issue. I’ve given up now to get LBF working on my (indeed older) HP pc. And you’re right there are lot of alternatives. I tried Xampp and Wamp but they are not my favorites. I tried Desktop Server and this worked, so I will give it another try. As I am teaching students in WordPress (people who have both Mac and pc), I do not like to run in any issues with unstable software, so thanks for your feedback! I appreciate it. I wil try VVV and Valet as well. Do you now Instant WordPress? That’s ok as well, somewhat slow but it works. Thx and regards,


Hi Kaat,

Sorry for the hiccups with Local on your PC!

This issue can usually be resolved by doing the following:

  1. Close Local if it’s running
  2. Manually update VirtualBox by going through the following steps: How can I manually update VirtualBox?
  3. Restart your PC
  4. Re-open Local


Sorry for the environment upgrade trouble! Do you remember what environment the site is running? Custom or Preferred?