Installing Local seemingly messes up my previously installed Docker

Tried installing latest version of Local on my M1 MBP where I had previously already installed Docker for other non-WP projects. Took hours and seemingly hung, at which point I quit the install. Next time I tried to run my independent Docker installation, I’m getting this error:

Running on macOS Monterey 12.3 on an M1 MacBook Pro.
Local version 6.3.1.

Logs here:

There is a version of Docker Desktop for Apple Silicon. I use it on my M1 MacBook Air. I can run both without issue.

The error modal seems to indicate you don’t have the correct version of Docker Desktop.

Yeah, that screenshot was after trying to install LocalWP. I had been previously using Docker for other local environments, and it was installed with the correct Apple Silicon version. Found it odd that it seemed like LocalWP might be overwriting this.

I’m glad to hear that you have them both working concurrently. What version of LocalWP are you using?

I’m using Local 6.3.1. LocalWP hasn’t used a virtualized environment since v3.x

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.