Issues with accessing my website

I can’t access my website on local anymore. I am getting the error; “No connection could be made because the target machine actively refused it”.

Note: I am using the localhost router mode. I am new to this and when I first tried using the site domains option I was getting an error so I switched to localhost and it worked fine until now.

I have tried switching back to site domains router mode but I am getting the error; “error trying to update host file”.

Extra Info: I noticed some files updated on laptop yesterday. I don’t know if that has anything to do with it.

Please, I’d appreciate any help. I need to have this website ready by Monday. Thanks

Hi @Fabnas

It sounds like something on your Windows machine is blocking local.

Do you have any antivirus, security, or firewall applications that could be blocking Local? It looks like from the log it might be having trouble connecting.

More details about troubleshooting this here: Router Mode

Are you running other developer applications simultaneously? That could also cause similar issues. Apps like MAMP, XAMPP, or Docker for example.

Can you check your host file permissions?

I have turned off all the antivirus.

I have turned off the antivirus, but I still have same issue.


This is more
Info I get on the error I get . It says “lost connection to MySQL at reading initial communication packet, system error:0”

Thanks

Did you try checking your administer privileges and permissions?