It all started with local getting stuck on starting site

So it kept getting stuck and I researched and the internet said to check out virtualbox and see if it gives me any errors. It did, something about Hyper-V getting in the way. So I look up some more and find out I need to change a bcdedit option and uncheck it in the windows features pane, reboot. No luck. I remove the local vm and uninstall everything. I start the reinstall and I get a lovely message “error with the pre-create check: This computer does not have VT-X enabled”. so I run into my bios and see if its enabled. It already is. vt-d however is not. At this point I will try anything so I enable eboot. well here I am getting the exact same error. local seems to work smoothly with zero problems on my laptop. I wish it were the same story for my desktop. local-by-flywheel.log (7 KB)