Live link sends you to login Local, not the website

Issue Summary

I have local set up with live link. If I try to access the link from another device I get the login page for Local, not the website

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular? Just the one

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?
    Yes and that works fine


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!
The link info is

System Details

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.



Hi there @davidjazz -

What page are you seeing when you click that link? Is it a pop up asking for login credentials? If so, that is expected behavior!

Shared with CloudApp

You can enter the credentials from the LiveLink and access the site:

Shared with CloudApp

Let me know if that answers your question,


My external viewer got the signin info but when filled in it asked for further authorization. I did not understand this, as it worked for me on a foreign computer.

I changed the name, login name and password, and voila, it worked for him. I don’t have the time to chase what is now not a problem, so please consider the case closed, and thank you for your help.

1 Like

Hi @davidjazz - glad to hear it is all working!

Happy building,

Sam :woman_technologist:t3:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.