Local 1.4.1 - Backupbuddy

Hey Local team,

I tried importing a fresh full backup i did from a live site with backupbuddy.
i tried importing in local 1.4.1 on Mac but it just keeps analyzing archive.
when i check the local log it says the following :

2017-01-22T12:46:41.800Z - info: importSiteAnalyzeWorker: checkLocalExport
2017-01-22T12:46:41.804Z - info: importSiteAnalyzeWorker: checkGenericZip
2017-01-22T12:46:41.805Z - info: importSiteAnalyzeWorker: checkBackupBuddy
Jan 22, 2017, 1:48 PM GMT+1 - info: [main/check-system] Check System: Checking for Docker Machine
Jan 22, 2017, 1:48 PM GMT+1 - info: [main/check-system] Check System: Docker Machine:
{ stderr: ‘’, stdout: ‘Running\n’ }

Any ideas what would be the problem?


I am seeing same issue…any info on solution/workaround?

Clay is looking at my backupfile.
I tried with duplicator and that worked.
i tried backing up a local install with backupbuddy and tried restoring , it found that one.

from my live server i am getting this problem.
what is your PHP and MySQL version?

I will try from Duplicator or backup from local, I am using PHP 7.03 and MySQL 5.6 these are just settings I setup, no particular reason (other than they are the latest)…This backup file is large so I gave it time but then I saw your post so thought it was worth posting as well.

Thanks for the info!

Are these the PHP and Mysql settings from the server you are trying to restore and made a backup from or are these the settings you setup in Local?

These are the settings in local, I had no luck with setup of new site from a local backup done from DesktopServer and then with duplicator, it did not bring over my theme, I will wait a little longer for some of these kinks to be worked out, so far I see Local will be good for me for new sites, but not yet able to convert my existing sites to it yet…but I am sure it will in time…


Hi Ken ,

i think it might be the settings of the backup made are too high.
If for example i have for my server MySQL 5.7 but local only goes to 5.6 and as far as i know MySQL isn’t backwards compatible. as for PHP 7.1 to 7.0 i don’t really know.

I am sure they will fix these issues. the software is still in its start period.
As coming from MAMP i am already pretty pleased with it.
it speeds things up very fast also when moving from mac to windows you can export and import from local to local easily offcource there are still bugs but they will work this out i am sure.

Oh I agree, this is still very new software and some kinks need to be worked out, not going to bash the software, it was recently purchased almost two months ago, so it has some growing pains to go through, I will keep it on my computer and do the necessary updates and see how it matures over next few weeks/months and try again…

Thanks for the information

Hey Ken ,

Indeed correct as for new installs it is pretty good already.
but to restore older backups it still needs to find its way.

When I drag a BB file onto LBF it gets stuck on “Provisioning Wordpress”. This has happened a few times but also it has been fine. I’m trying to track down the reason why some work and others don’t… I think it may be because my table prefix has been changed to a random code (for security reasons). It seems that when the prefix is just wp_ it works ok.

Is that a known issue or problem? It’s hard to tell if that’s the actual reason.