Local 5.2.8 HTTPS failure to connect. Browser can't access new or old sites

Local by Flywheel no longer works installed new Local 5.2.8 +2771 version but can not access newly created sites through browser Firefox (current).
Error in any browser:
Connection is not secure.

Error in Local:
Red banner on top of page error message:
Heads-up! Local’s router is having trouble starting.

In SSL>OpenSSL Version> error message:
Warning: PHP Startup: Unable to load dynamic library ‘php_imagick.dll’ (tried: C:/Users/Andrey/AppData/Roaming/Local/lightning-services/php-7.4.1+5/bin/win32/ext\php_imagick.dll (The specified module could not be found.), C:/Users/Andrey/AppData/Roaming/Local/lightning-services/php-7.4.1+5/bin/win32/ext\php_php_imagick.dll.dll (The specified module could not be found.)) in Unknown on line 01.1.1d 10 Sep 2019

Every option variable available on Local in every setup. Including Trust SSL option.
Reinstalled on C: drive -as noticed error was looking on C: so thought it would help.
Rebooted, restarted re everything don’t suggest this.
Imported a previously working site on Local by Flywheel.
Still have Local by Flywheel installed and hope that is not causing issue.
New Local reinstall, installed with old preferences already chosen so I guess the uninstall does not get rid of all Local files.

Router error log repeats same error:
2020/04/03 19:06:27 [emerg] 14168#9404: bind() to failed (10013: An attempt was made to access a socket in a way forbidden by its access permissions)

Local-lightning.log shows errors with nginx.
local-lightning.log (175.4 KB)

Local machine.
Windows 10 (up to date) 64bit.
Intel I7 6700K
Gigabyte Z170X Gaming 3
MSI Gforce GTX 1080

I have uninstalled everything and manually deleted anything left behind by Local -which there is a lot. Then ran CC cleaner that removes reg stuff. Re-downloaded and Installed Local 5.2.8 tried to make a new site in all options and SSL options yet still get blank page on Firefox browser with HTTPS error and error in Local -" Local router is having problems starting". I did note that even after I thought I removed everything from previous installs the new Local had all the preset paths and settings from the old install. Maybe it does not matter though. I also get many “User Account Control” permission windows that come up as I use Local so maybe that could be a clue like the permissions are the problem. I tried to install both for one user and admin for all users but did not matter.
Can someone please confirm they can run Local on Win10 and Firefox as at Apr 10 2020?

This topic was automatically closed 12 hours after the last reply. New replies are no longer allowed.