Newbie - just installed Local and have SSL error

Hi there,

I am completely a new user to flywheel (and wordpress development). I am working my way through this tutorial video here and have just installed the latest version of Local on my Windows machine.

However, I have hit a snag by getting an SSL error after clicking “Trust” on the SSL tab:

Deprecated: Directive ‘track_errors’ is deprecated in Unknown on line 01.0.1t 3 May 2016
Screenshot here

Additionally, when I try to go to https://tsr.local I still get the message “your connection is not secure”.

Could somebody please tell me how I go about fixing this?

Thanks in advance,

There is actually a wider issue with SSL certs, i’d be surprised if you get a solution the developers done seem to care about this issue.

Hi Mansabadman, thank-you for your reply. Okay, well if it’s not going to get fix, it’s not going to get fixed.

Then, can I just ignore this error? Is there any ramifications when it comes to deploying my site to my host provider?

Hi @michellepace ,

Can you please try the Local 2.3.0 pre-release? There were a few fixes regarding the self-signed SSL certificate in Local.

To upgrade, simply run the installer in the link above and you should be good to go.


Again, I know you’re frustrated but replies like this simply don’t help anything. This is a public forum and we’re trying our hardest to help as many users as possible.

If you want to add your voice to a conversation, please describe what issues you’re running into and if you’re already mentioned them elsewhere, link to your existing post.

First of all thank you, Clay.
I installed Local 2.3.0 on 2.2.4, but the problem persisted on an imported site (it was originally under HTTPS online).
The message I receive is: “The page isn’t redirecting properly”
I accompany the deployment of the screens of the active certificate (Trust).

Thanks in advance
PD: Windows 10 / Firefox Navigator

Clay, the issues with SSL certificates have been happening since December (at least for me) and there has been no resolution.

The issue is simple really, trusting SSL on windows machine doesn’t work. Everything looks like it should work but it just doesn’t.

There are many posts about the issue which i have commented on trying to bring the issue to your attention.


What issue are you having specifically with SSL/certificates? Did you try the 2.3.0 pre-release?

Also, what browsers are you trying?


Firefox does not use the system keychain like other browsers do so you’ll need to manually trust it in Firefox.

Regarding the redirect, do you have any plugins such as Force HTTPS that may causing the redirect loop? Also, are you able to access the site’s WordPress Admin Dashboard?

@clayI am using firefox, to elaborate:
In Local, under “SSL” I still have the error message Deprecated: Directive ‘track_errors’ is deprecated in Unknown on line 01.0.1t 3 May 2016

Now when I open https://tsr.local in:

Firefox (version 59.0.2 64bit):
<> I added the security exception
<> There’s a green padlock in the address bar (hovering over it says I’ve added a security exception)
<> Everything seems to be working on https

Internet Explorer (version 11.0.9600.18953)
<> Everything worked on https (didn’t need to add any exceptions)

@clay Do you still recommend I do this? I’m happy to if it is the “best” version to install?

Thanks in advance,

Fortunately, this is a non-issue. It’s a PHP notice slipping through but it is addressed in 2.3.0.

If everything else is working I don’t think there’s any reason to upgrade to the 2.3.0 pre-release unless you want to help test it :slight_smile:

Haha, I’ll find bugs and probably think they’re features :slight_smile:

1 Like

Hello Clay
I imported a new site (under construction) to develop some items locally. This time without any plugin that forces SSL, but that is originally hosted under HTTPS.
I receive the same error: a loop in the redirect.
I feel very comfortable with FlyWheel, it would be excellent if you can jump this fence in the final version 2.3.
Thanks for such a good job offered in free form.

Hi @Jorihlen,

Sorry for the delay getting back to you on this! Were you able to solve the redirect issue?

Thanks for your concern Clay. I insisted under the same conditions, working on backups of secure online sites but without a plugin that forces SSL, I manipulated a bit the .htaccsess, but without results. The loop continues without allowing me to access the site or the dashboard.