Local 5.72 Very Slow and Plugins Wont Activate

So Over the weekend or maybe a few days ago now I upgraded Local to 5.7.2+4801

I had an issue with one site that had a Wordpress upgrade and theme conflict. That was resolved and it was working last night.

Today (24 hours later, no changes or anything) the site won’t load
Tried to login and it won’t load admin

I created a new site with my blueprint (created before the Local Update) and it works, however, its VERY SLOW and It wont activate plugins at all.

5+ mins and it’s still trying to load

If anyone can assist it will be great. I have lost now 4 days of work as effectively lost a clients site I was building.

The first use of Local looked great and now if this cannot be resolved I’ll have to look at an alternative…

Some other data
Nginx server
PHP 7.4.1
SQL 8.0.16
this new site I moved to my local hard drive (previously I was running everything from a Google Drive folder still on my hard drive and it worked ok)
WordPress version - unknown it wont show me. I think 5.x but not sure

I cant add the log file as it says I cant add more than 10 links? wth?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.