Local by Flywheel 2.1.2 macOS hung on "Starting Local Machine..."

I have had Local up and running after the 2.1.2 update so I do not know why this started to happen now.

Doesn’t matter if I headless start the local-by-flywheel VirtualBox or not. This is on macOS High Sierra 10.13.1, and the site files are on a different Volume from the boot volume (that used to be an issue but hasn’t been lately).

Log file attached

local-by-flywheel.log (4.9 KB)

It is getting past the Authentication request but no progress after that.

It looks like it’s having the problem here:
Nov 21, 2017, 1:11 PM EST - warn: [main/index] Unhandled Rejection at: Promise Promise {
{ error:
{ Error: Command failed: sh “/Applications/Local by Flywheel.app/Contents/Resources/extraResources/shell-scripts/nfs-configure-mac.sh” “192.168.94.100” “501” “20”
exports:2: path contains non-directory or non-existent components: /Volumes/dev/roots/example.com/site
exports:2: no usable directories in export entry
exports:2: using fallback (marked offline): /Volumes/dev

@clay Any help on this one?
I’ve removed all boot2docker and vagrant items and I’ve tried to remove all Local components to start over but am still stuck on “Starting Local Machine” with the same error in log on a new install of local.