Local by Flywheel not starting


I am done with half of my project using local by flywheel. Now am unable to start the machine its taking forever to start the machine. I have tried different suggestions from the FAQs but none of them is working for me. Please help me out.

Please look into the log file local-by-flywheel.log (88.6 KB)

Thank you

Hi @dinesh,

Sorry for the trouble!

Have you tried the steps in How can I forcefully restart the Local by Flywheel VM?

Hi Clay,

I have tried those steps. But didn’t workout.

It’s bit different in my case. The local machine is already powered off before I need to do it. So, I have started the machine in the VM then shut it down, then closed the VM and tried to start the local-by-flywheel.

But even that didn’t workout.

Can you please suggest me a sollution.

Thank you

Please try the following:

  1. Open VirtualBox
  2. Go to Global Tools in the top-right
  3. Go to Host Network Manager
  4. Delete all of the Host Networks
  5. Download and install the latest version of VirtualBox: https://www.virtualbox.org/wiki/Downloads
  6. Restart your computer
  7. Re-open Local by Flywheel

Sorry it didn’t work that way.

After the re-installation of the VM the host network settings were back to same state.
Please look at the screenshot attached and rectify any mistakes in the default host network settings.

Thank you