Stuck on Checking System/Starting Local Machine

installed flywheel but it will not load its local interface just displays ‘checking system’ local-by-flywheel.log (42.1 KB)

been so since yesterday just will not open to allow access to flywheel
When I turn the application off i get the following error message


Line 6
Char 1
source null

it looks like much of the files did not download can’t find this file i.e. run-hidden.vbs

Please help

installed fine but will not load kstuck on 'local machine restarting I’m running windows 10


Sorry for the trouble!

It looks like Local isn’t able to communicate with VirtualBox.

Please try manually installing/updating VirtualBox by downloading and running the following installer:

Once you do that, try re-opening Local. If the issue persists, please provide the log file again.

Thank you for your response I have now installed virtualbox and attempted restart the local machine unfortunately still not loading. I have located the run-hidden…vbs is but wen I stop the local an error message still points to to file as missing as it was in originallocal-by-flywheel.log (68.9 KB)

problem. may be i have not properly configured virtualbox for local flywheel.Not sure. Kindly advise. I have u p loaded the log file for your information . please advise on configuration of virtual box for local wheel . Thanks regards Ishinga

I have now installed fly wheel on another machine running Windows 10 I have advanced the matter but now stuck at loading 'Host Machine see screen shot below also attach flywheel log file for your information.

Any assistance will be very much appreciated
local-by-flywheel.log (4.0 KB)

Thanking you


Hi Ishinga,

Thanks for the log and screenshot!

When you were going through the “Host Machine” installation step, did you see popups from “VirtualBox” asking for escalated permissions? If so, did you approve them?

Hola,no puedo abrir local se queda en checkin system. Ayuda por favor

same here just stuck on loading for hours never moves

2.4.5 Mac

fixed it by installing virtual box direct and works now!

i tried that on windows and it didnt work for me