Local not working after Windows Fall Creators Update

I updated my Windows machine which is running Windows 10 Pro N.

Now my app is stuck at the loading screen: “Starting local machine”.

Is there any fix for this?

Ok I fixed it myself. To those who are having trouble with the latest fall creators update, just update your virtualbox.
Here’s the link to the update: http://download.virtualbox.org/virtualbox/5.1.30/VirtualBox-5.1.30-118389-Win.exe

1 Like

Thanks it worked.

1 Like

Good for you - not me.
I tried it - maybe a dozen times.
Result every time: Creating a new host-only adapter produced an error


Please try restarting your computer after installing the VirtualBox update. This can help with VirtualBox driver issues in some cases.

Another thing you can try is upgrading to VirtualBox 5.2. Here’s the direct download link: http://download.virtualbox.org/virtualbox/5.2.0/VirtualBox-5.2.0-118431-Win.exe

Did not work for me ether (updated to 5.2.6 and rebooted after the installation). Even reverting the Windows Creators update did not work.

Local worked for me for several weeks without issues, but now after the Creators update I’m out of luck.


Sorry for the trouble!

What error are you running into?

Hi Clay,

Thank you for your response. I enclosed a screenshot of the message I’m getting when I try to open any local site from my Local main screen. I was using Local for a few months now and I liked it a lot, but right after I updated Windows it stopped working and kept showing me the error message you can see in the screenshot.

I removed and reinstalled Local and even reverted back the Windows update but could not get Local working again. I now reverted everything back to DesktopServer, but would love to be able to get Local up and running again.

I hope you can help.

Hey everyone,

Our new Local v5 (and later) doesn’t require VirtualBox :tada: which means it’s way more reliable and faster to startup.

Download our latest release: https://localbyflywheel.com/?download

Happy coding!