Local SSL certificate no showing up

Issue Summary

I don’t have a SSL certificate created by Local and I’m having issues with some images on the site I’m building. Other certificates are showing up… not sure if I should just pick one of those to keep working or do I need to do something else? Thanks!

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular? just 1

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser? haven’t tried


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!

System Details

  • Which version of Local is being used? 6.7.2+6375 (tried to update to 7.0.1 but it won’t)

  • What Operating System (OS) and OS version is being used?

    • macOS Ventura 13.0 and I’m using Brave

Security Reminder

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @elizabethimagevybe

Have you been through our guide here for SSL on macOS?

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.