Local unable to import SQL file

I opened local and my sites were gone. I zipped the sites folders and tried to import them but it says it´s unable to import sql files. I look in the site folder and can´t find any .sql files.
Any help please?

Hey @isaac

If there isn’t a SQL file within the site folder and the site isn’t showing up in Local, I’m not quite sure where else to look.

Do you have any more info about what happened right before the sites disappeared?

Was there an upgrade to something like Local, or to the OS itself?

Also, what version of Local is installed and what Operating system are you using?

Hi Ben!
the weird thing is that last thing I did was upgrade my progress on the site, then switch off computer. next day turn it on and was gone. No updates of any kind. I was using local version 5.10.1 and not updating to 5.10.1 fearing to loose data. I run it on ubuntu 20.4.
In the log appears:
“thread”:“main”,“class”:“ImporterGeneric”,“message”:“Importing SQL with mysql source”,“level”:“info”,“timestamp”:“2021-04-10T09:16:15.545Z”}

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.